<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
	<link rel="manifest" href="/site.webmanifest">
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="theme-color" content="#ffffff">
	<meta name="facebook-domain-verification" content="7flk1qdyvxa9cz631t3sd2qcjnb99o" />

	<title>Voting rights still the key to democracy and freedom &#8211; Jackson Advocate</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jackson Advocate &raquo; Feed" href="https://jacksonadvocateonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jackson Advocate &raquo; Comments Feed" href="https://jacksonadvocateonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jackson Advocate &raquo; Voting rights still the key to democracy and freedom Comments Feed" href="https://jacksonadvocateonline.com/voting-rights-still-the-key-to-democracy-and-freedom/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jacksonadvocateonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://jacksonadvocateonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-css'  href='https://jacksonadvocateonline.com/wp-content/themes/hello-elementor/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jackson-advocate-css'  href='https://jacksonadvocateonline.com/wp-content/themes/Jackson-Advocate/style.css?ver=1619558814' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://jacksonadvocateonline.com/wp-content/themes/hello-elementor/style.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://jacksonadvocateonline.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.2.4' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-5-css'  href='https://jacksonadvocateonline.com/wp-content/uploads/elementor/css/post-5.css?ver=1623787221' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://jacksonadvocateonline.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-27-css'  href='https://jacksonadvocateonline.com/wp-content/uploads/elementor/css/post-27.css?ver=1627320534' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-198-css'  href='https://jacksonadvocateonline.com/wp-content/uploads/elementor/css/post-198.css?ver=1629226876' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-117-css'  href='https://jacksonadvocateonline.com/wp-content/uploads/elementor/css/post-117.css?ver=1623787555' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-55-css'  href='https://jacksonadvocateonline.com/wp-content/uploads/elementor/css/post-55.css?ver=1629227825' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://jacksonadvocateonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jacksonadvocateonline.com/wp-json/wp/v2/posts/2422" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jacksonadvocateonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jacksonadvocateonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://jacksonadvocateonline.com/voting-rights-still-the-key-to-democracy-and-freedom/" />
<link rel='shortlink' href='https://jacksonadvocateonline.com/?p=2422' />
<link rel="alternate" type="application/json+oembed" href="https://jacksonadvocateonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjacksonadvocateonline.com%2Fvoting-rights-still-the-key-to-democracy-and-freedom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jacksonadvocateonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjacksonadvocateonline.com%2Fvoting-rights-still-the-key-to-democracy-and-freedom%2F&#038;format=xml" />
</head>
<body class="post-template-default single single-post postid-2422 single-format-standard wp-custom-logo elementor-default elementor-kit-5 elementor-page elementor-page-2422 elementor-page-117">

		<div data-elementor-type="header" data-elementor-id="27" class="elementor elementor-27 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-a33f684 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a33f684" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-9673c6f" data-id="9673c6f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-191a653 elementor-tablet-align-left elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="191a653" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjU1IiwidG9nZ2xlIjpmYWxzZX0%3D" class="elementor-button-link elementor-button elementor-size-xl" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="fas fa-bars"></i>			</span>
						<span class="elementor-button-text"></span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-940b487 elementor-widget__width-auto elementor-widget elementor-widget-image" data-id="940b487" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://jacksonadvocateonline.com">
							<img width="300" height="166" src="https://jacksonadvocateonline.com/wp-content/uploads/2021/01/ja-logo-acronym-300x166.png" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://jacksonadvocateonline.com/wp-content/uploads/2021/01/ja-logo-acronym-300x166.png 300w, https://jacksonadvocateonline.com/wp-content/uploads/2021/01/ja-logo-acronym.png 401w" sizes="(max-width: 300px) 100vw, 300px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-a4bbc64 elementor-widget__width-auto elementor-hidden-tablet elementor-hidden-phone elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="a4bbc64" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-a4bbc64" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://jacksonadvocateonline.com/category/news/" class="elementor-item">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://jacksonadvocateonline.com/category/politics/" class="elementor-item">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="https://jacksonadvocateonline.com/category/community/" class="elementor-item">COMMUNITY</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1688"><a href="https://jacksonadvocateonline.com/category/community/north-ms-news/" class="elementor-sub-item">NORTH MS NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="https://jacksonadvocateonline.com/category/community/south-ms-news/" class="elementor-sub-item">SOUTH MS NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1818"><a href="https://jacksonadvocateonline.com/category/community/obituaries/" class="elementor-sub-item">OBITUARIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://jacksonadvocateonline.com/category/community/the-delta-news/" class="elementor-sub-item">THE DELTA NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2435"><a href="https://jacksonadvocateonline.com/category/community/other-tributes/" class="elementor-sub-item">OTHER TRIBUTES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://jacksonadvocateonline.com/category/life/" class="elementor-item">LIFE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://jacksonadvocateonline.com/category/entertainment/" class="elementor-item">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74"><a href="https://jacksonadvocateonline.com/category/voices/" class="elementor-item">VOICES</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-a4bbc64" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://jacksonadvocateonline.com/category/news/" class="elementor-item">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://jacksonadvocateonline.com/category/politics/" class="elementor-item">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="https://jacksonadvocateonline.com/category/community/" class="elementor-item">COMMUNITY</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1688"><a href="https://jacksonadvocateonline.com/category/community/north-ms-news/" class="elementor-sub-item">NORTH MS NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="https://jacksonadvocateonline.com/category/community/south-ms-news/" class="elementor-sub-item">SOUTH MS NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1818"><a href="https://jacksonadvocateonline.com/category/community/obituaries/" class="elementor-sub-item">OBITUARIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://jacksonadvocateonline.com/category/community/the-delta-news/" class="elementor-sub-item">THE DELTA NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2435"><a href="https://jacksonadvocateonline.com/category/community/other-tributes/" class="elementor-sub-item">OTHER TRIBUTES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://jacksonadvocateonline.com/category/life/" class="elementor-item">LIFE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://jacksonadvocateonline.com/category/entertainment/" class="elementor-item">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74"><a href="https://jacksonadvocateonline.com/category/voices/" class="elementor-item">VOICES</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-66078c8 elementor-widget__width-auto elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-button" data-id="66078c8" data-element_type="widget" id="modal-subscribe" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/subscribe-now/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">SUBSCRIBE NOW</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-76b9588 elementor-search-form--skin-full_screen elementor-widget__width-auto elementor-widget elementor-widget-search-form" data-id="76b9588" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://jacksonadvocateonline.com" method="get">
									<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Type Your Search Terms" class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i class="eicon-close" aria-hidden="true"></i>
					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-56eb584 elementor-widget elementor-widget-html" data-id="56eb584" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "3a955b317587aa430d42eee8530e3ff9"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-ee7fc67 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ee7fc67" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2613e2b" data-id="2613e2b" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single-post" data-elementor-id="117" class="elementor elementor-117 elementor-location-single post-2422 post type-post status-publish format-standard hentry category-voices" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-5806cd3 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5806cd3" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6388c79" data-id="6388c79" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b7040f3 elementor-mobile-align-center elementor-widget elementor-widget-post-info" data-id="b7040f3" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-ef54aa4 elementor-inline-item" itemprop="about">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-tags"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
										<span class="elementor-post-info__terms-list">
				<a href="https://jacksonadvocateonline.com/category/voices/" class="elementor-post-info__terms-list-item">Voices</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1180588 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1180588" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-1fd589f" data-id="1fd589f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8877bb9 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="8877bb9" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Voting rights still the key to democracy and freedom</h1>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-fb0111a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="fb0111a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-9806867" data-id="9806867" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-44cba99 elementor-align-left elementor-mobile-align-center elementor-widget elementor-widget-post-info" data-id="44cba99" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-1964552 elementor-inline-item" itemprop="author">
						<a href="https://jacksonadvocateonline.com/author/dr-ivory-phillips/">
											<span class="elementor-icon-list-icon">
								<img class="elementor-avatar" src="https://jacksonadvocateonline.com/wp-content/uploads/2021/05/DSC07020-scaled-96x96.jpg" alt="Dr. Ivory Phillips">
							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">by </span>
										Dr. Ivory Phillips					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-299e5c9" data-id="299e5c9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0a21f0a elementor-align-left elementor-mobile-align-center elementor-widget elementor-widget-post-info" data-id="0a21f0a" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-df53592 elementor-inline-item" itemprop="datePublished">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										August 16th, 2021					</span>
								</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-e21be50" data-id="e21be50" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-342b051 elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons-mobile--align-center elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="342b051" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-68e4e96 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="68e4e96" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-a33cf0e elementor-widget elementor-widget-theme-post-content" data-id="a33cf0e" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
					<div data-elementor-type="wp-post" data-elementor-id="2422" class="elementor elementor-2422" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-f4c62f3 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f4c62f3" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ae8bb2d" data-id="ae8bb2d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-16471be elementor-widget elementor-widget-text-editor" data-id="16471be" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p>Christmas came in the middle of summer in 1965. President Lyndon Johnson signed the 1965 Voting Rights Act into law August 6, 1965. It was a crowning achievement of the Civil Rights Movement. It had been at least 75 years in the making. Mississippi and many other Southern states had changed their constitutions in 1890 in order to solidify and make permanent the disfranchisement of Black voters despite the adoption of the 15th Amendment.</p>
<p>On the one hand, this Friday is happy birthday to the Voting Rights Act. On the other hand, let’s prevent it from also becoming Memorial Day because voting rights are still the key to democracy and freedom. <br></p>
<p>It is more than ironic that when the 1890 state Constitution was adopted, Black officials all over the state were removed from office. It is more than ironic that 90% of Black men lost the ability to vote. It is more than ironic that Jim Crow laws began to multiply, returning the fate of Black residents to an existence of slavery by other names. None of this was ironic because it was all by design.</p>
<p>From at least 1890 until the signing of the 1965 Voting Rights Act, Black Southerners relied on getting out of the South as quickly as possible. Many who remained tried as best as they could to accommodate to the socio-political environment and to eke out a living, always hoping and praying for a better day for their children. Throughout this period, there was no pretending; there was no democracy in “the solid south.” It was purely white minority rule.</p>
<p>If one looks back at the Mississippi constitutions of 1817 and 1832, he/she will understand that voting and office-holding were reserved for white, male land-owners. They ruled without opposition. <br></p>
<p>This was interrupted by armed federal intervention and the establishment of the Mississippi Constitution of 1868. This brief period was called Reconstruction.</p>
<p>In the late 1870s, however, local white leaders returned with a vengeance. White leaders had studied the political landscape, especially what it took to disfranchise Black men, and thus render them powerless as had been the case during slavery. Since it had been illegal to teach enslaved people to read and write, most Black men were illiterate. Since they were freed from slavery with no wealth or property, most Black men were in poverty. Since there was little, steady employment, many Black men could be found loitering or wandering the countryside looking for work. White political leaders made the opposite conditions requirements for voting. One had to be a resident for a certain period of time, had to pass a literacy test, had to pay a poll tax, and could not have a criminal record for loitering or other such offenses. This created the condition that they desired, especially given the back-up of white racist terrorists in addition to law enforcement officers.</p>
<p>The vigor with which the voter disfranchisement provisions were enforced led directly to much of the activity of the Civil Rights Movement, such as the Selma to Montgomery March, the Mississippi Freedom Summer Project, and the challenge launched by the Mississippi Freedom Democratic Party against the seating of the all-white regular Democratic delegation. The leaders of the movement and their allies had studied not only the conditions, but the mechanisms and tactics used by the leaders of “the solid south” and white minority rule. It was they who then offered the ideas of what was needed in terms of legislation to protect the right to vote.</p>
<p>A reluctant President Lyndon Johnson listened to what the movement leaders were saying and saw what the “foot soldiers” were experiencing. They had learned from history, just as the Southern white leaders had learned. With that knowledge in hand, the 1965 Voting Rights Bill was crafted.</p>
<p>Among other things, the bill specifically outlawed the paying of poll taxes and passing of literacy tests as requirements for voting. The bill authorized the use of federal monitors and voter assistance personnel. It emphasized that the protection of voting rights was applicable across the country by especially prohibiting voting provisions that were discriminatory on the basis of race, language, and other such characteristics. The most important provision of the bill was the one that forbade jurisdictions that had histories of racially discriminatory voting practices from making changes in their voting laws without getting pre-clearance from the U.S. Attorney General or the federal district court in Washington, D.C.</p>
<p>Although the Voting Rights Act had been amended several times, it had stood the test of time, helping to increase voter turn-out and giving a boost to support for human welfare or “social goods” programs. The act was repeatedly re-affirmed from 1965 through the administration of President George W. Bush, the last time that it came up for such a vote.</p>
<p>Then, in 2013, as a result of the Shelby County vs. Holder decision, the then 48-year-old act was severely crippled. That decision rendered null and void the need for states to have to gain pre-clearance for voting laws changes. With that provision gone, many states have now passed laws that will directly impair the ability of Black, Hispanic, Native American, and immigrant voters; younger voters, especially college students; elderly, retired voters; and others who generally are more liberal or progressive in their political thinking. They passed the suppressive laws based upon what would reduce voter turn-out among those groups.</p>
<p>Needless to say, if or when these discriminatory or suppressive state laws work their wills, democracy will be diminished. It will become easier for conservatives and those bent on the idea of curbing certain types of freedoms to have their way. The struggle now is to assure that the spirit of 1870 and 1965 prevails rather than the spirit of 1890 and 2013. Democracy and freedom must be advanced rather than beaten back again.</p><p>The writer is not one of those who will declare that history repeats itself, but because human nature remains the same, those in power will do whatever they can to remain in power and those without power will do what they can to gain it. This sketch of Mississippi’s struggle, which is America’s struggle writ small, illustrates the point. It is this tug-of-war that continues to make the right to vote the key to democracy and freedom. </p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-0298179 elementor-widget elementor-widget-text-editor" data-id="0298179" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
										</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-f3c8b1d" data-id="f3c8b1d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8113f8c elementor-widget elementor-widget-heading" data-id="8113f8c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">AD</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-57d4fdd elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="57d4fdd" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-bd24a8d elementor-widget elementor-widget-heading" data-id="bd24a8d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">The Latest</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c75614a elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="c75614a" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-2467 post type-post status-publish format-standard hentry category-feature category-news">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://jacksonadvocateonline.com/2021-virtual-jackson-music-awards-winners/" >
				2021 Virtual Jackson Music Awards winners			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Jackson Advocate News Service		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-2462 post type-post status-publish format-standard has-post-thumbnail hentry category-voices">
				<a class="elementor-post__thumbnail__link" href="https://jacksonadvocateonline.com/when-12/" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://jacksonadvocateonline.com/wp-content/uploads/2021/04/When_website-300x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://jacksonadvocateonline.com/wp-content/uploads/2021/04/When_website-300x300.jpg 300w, https://jacksonadvocateonline.com/wp-content/uploads/2021/04/When_website-1024x1024.jpg 1024w, https://jacksonadvocateonline.com/wp-content/uploads/2021/04/When_website-150x150.jpg 150w, https://jacksonadvocateonline.com/wp-content/uploads/2021/04/When_website-768x768.jpg 768w, https://jacksonadvocateonline.com/wp-content/uploads/2021/04/When_website.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://jacksonadvocateonline.com/when-12/" >
				WHEN?			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Jackson Advocate News Service		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-2436 post type-post status-publish format-standard has-post-thumbnail hentry category-other-tributes">
				<a class="elementor-post__thumbnail__link" href="https://jacksonadvocateonline.com/tributes-to-dr-robert-parris-moses-1935-2021/" >
			<div class="elementor-post__thumbnail"><img width="200" height="300" src="https://jacksonadvocateonline.com/wp-content/uploads/2021/08/Moses_speaking-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://jacksonadvocateonline.com/wp-content/uploads/2021/08/Moses_speaking-200x300.jpg 200w, https://jacksonadvocateonline.com/wp-content/uploads/2021/08/Moses_speaking-682x1024.jpg 682w, https://jacksonadvocateonline.com/wp-content/uploads/2021/08/Moses_speaking-768x1153.jpg 768w, https://jacksonadvocateonline.com/wp-content/uploads/2021/08/Moses_speaking-1023x1536.jpg 1023w, https://jacksonadvocateonline.com/wp-content/uploads/2021/08/Moses_speaking.jpg 1117w" sizes="(max-width: 200px) 100vw, 200px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://jacksonadvocateonline.com/tributes-to-dr-robert-parris-moses-1935-2021/" >
				Tributes to Dr. Robert Parris Moses (1935-2021)			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Jackson Advocate News Service		</span>
				</div>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-61ecc76 elementor-widget elementor-widget-html" data-id="61ecc76" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<a class="twitter-timeline" data-tweet-limit=1 href="https://twitter.com/JacksonAdvocate?ref_src=twsrc%5Etfw">Tweets by JacksonAdvocate</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="198" class="elementor elementor-198 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-dce432c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="dce432c" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-698a9ea" data-id="698a9ea" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-09b7576 elementor-widget elementor-widget-image" data-id="09b7576" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://jacksonadvocate.com">
							<img width="1" height="1" src="https://jacksonadvocateonline.com/wp-content/uploads/2021/01/ja-logo-white.svg" class="attachment-large size-large" alt="" loading="lazy" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-60a3398 elementor-widget elementor-widget-text-editor" data-id="60a3398" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p><strong>100 W Hamilton Street</strong><br /><strong>Jackson, MS 39202</strong></p>					</div>
						</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-2383f9c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2383f9c" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-ed8e7d6" data-id="ed8e7d6" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-929d600 elementor-align-left elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="929d600" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/staff-directory/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Staff Directory</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-031ff19" data-id="031ff19" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3b627e7 elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="3b627e7" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/contact-us/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Contact Us</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-c78aa45" data-id="c78aa45" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-1cb7265" data-id="1cb7265" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5e60cce elementor-widget elementor-widget-heading" data-id="5e60cce" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">CONNECT WITH US</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-a6c2508 elementor-shape-circle e-grid-align-left e-grid-align-center elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="a6c2508" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-cd14626" href="https://www.facebook.com/jacksonadvocate" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-c286695" href="https://twitter.com/jacksonadvocate" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-47c5247" href="https://www.instagram.com/jacksonadvocate/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</div>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-d407c30 elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="d407c30" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/subscribe-now/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">SUBSCRIBE NOW</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-d437894" data-id="d437894" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-00175f8 elementor-nav-menu--dropdown-none elementor-nav-menu__align-center elementor-nav-menu--indicator-classic elementor-widget elementor-widget-nav-menu" data-id="00175f8" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-underline e--animation-fade"><ul id="menu-1-00175f8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://jacksonadvocateonline.com/about-us/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="https://jacksonadvocateonline.com/advertising/" class="elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://jacksonadvocateonline.com/jobs-careers/" class="elementor-item">Jobs / Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://jacksonadvocateonline.com/submissions/" class="elementor-item">Submissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-815"><a href="https://jacksonadvocateonline.com/classifieds/" class="elementor-item">Classifieds</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-00175f8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://jacksonadvocateonline.com/about-us/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="https://jacksonadvocateonline.com/advertising/" class="elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://jacksonadvocateonline.com/jobs-careers/" class="elementor-item">Jobs / Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://jacksonadvocateonline.com/submissions/" class="elementor-item">Submissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-815"><a href="https://jacksonadvocateonline.com/classifieds/" class="elementor-item">Classifieds</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-df79d05 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="df79d05" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-489d0ec" data-id="489d0ec" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2483b37 elementor-widget elementor-widget-text-editor" data-id="2483b37" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p><span style="color: #ffffff;">Copyright 2021 By the Jackson Advocate Newspaper Inc.  All Rights Reserved.</span></p><p><span style="color: #ffffff;">No duplication of the materials contained herein is permitted without the express written permission from the publisher.</span></p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-9256d60" data-id="9256d60" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-84fb038 elementor-widget elementor-widget-button" data-id="84fb038" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Privacy Policy</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
		<div data-elementor-type="popup" data-elementor-id="55" class="elementor elementor-55 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;slideInLeft&quot;,&quot;exit_animation&quot;:&quot;slideInLeft&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0.5,&quot;sizes&quot;:[]},&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-6ae6234 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6ae6234" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-62f7003" data-id="62f7003" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-ce9bfe8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ce9bfe8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-d9b4a62" data-id="d9b4a62" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-82ae991 elementor-widget elementor-widget-image" data-id="82ae991" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="300" height="86" src="https://jacksonadvocateonline.com/wp-content/uploads/2021/01/ja-logo-acronym2-300x86.png" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://jacksonadvocateonline.com/wp-content/uploads/2021/01/ja-logo-acronym2-300x86.png 300w, https://jacksonadvocateonline.com/wp-content/uploads/2021/01/ja-logo-acronym2.png 350w" sizes="(max-width: 300px) 100vw, 300px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-e8c6dd9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e8c6dd9" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6366f16" data-id="6366f16" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1f8f5a3 elementor-widget elementor-widget-button" data-id="1f8f5a3" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">LATEST ISSUE</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-42d6ab9" data-id="42d6ab9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3b7fa33 elementor-widget elementor-widget-button" data-id="3b7fa33" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">SUBSCRIBE NOW</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-d54effb elementor-nav-menu--dropdown-none elementor-nav-menu--indicator-classic elementor-widget elementor-widget-nav-menu" data-id="d54effb" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none"><ul id="menu-1-d54effb" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="#" class="elementor-item elementor-item-anchor">Sign In</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://jacksonadvocateonline.com/about-us/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://jacksonadvocateonline.com/category/news/" class="elementor-item">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://jacksonadvocateonline.com/category/covid-19/" class="elementor-item">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://jacksonadvocateonline.com/category/politics/" class="elementor-item">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="https://jacksonadvocateonline.com/category/community/" class="elementor-item">COMMUNITY</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2428"><a href="https://jacksonadvocateonline.com/category/community/north-ms-news/" class="elementor-sub-item">North MS News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2430"><a href="https://jacksonadvocateonline.com/category/community/south-ms-news/" class="elementor-sub-item">SOUTH MS NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2429"><a href="https://jacksonadvocateonline.com/category/community/obituaries/" class="elementor-sub-item">OBITUARIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2432"><a href="https://jacksonadvocateonline.com/category/community/the-delta-news/" class="elementor-sub-item">THE DELTA NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2433"><a href="https://jacksonadvocateonline.com/category/community/other-tributes/" class="elementor-sub-item">OTHER TRIBUTES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://jacksonadvocateonline.com/category/life/" class="elementor-item">LIFE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://jacksonadvocateonline.com/category/entertainment/" class="elementor-item">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://jacksonadvocateonline.com/category/voices/" class="elementor-item">VOICES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://jacksonadvocateonline.com/category/legal/" class="elementor-item">LEGAL</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-d54effb" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="#" class="elementor-item elementor-item-anchor">Sign In</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://jacksonadvocateonline.com/about-us/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://jacksonadvocateonline.com/category/news/" class="elementor-item">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://jacksonadvocateonline.com/category/covid-19/" class="elementor-item">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://jacksonadvocateonline.com/category/politics/" class="elementor-item">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="https://jacksonadvocateonline.com/category/community/" class="elementor-item">COMMUNITY</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2428"><a href="https://jacksonadvocateonline.com/category/community/north-ms-news/" class="elementor-sub-item">North MS News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2430"><a href="https://jacksonadvocateonline.com/category/community/south-ms-news/" class="elementor-sub-item">SOUTH MS NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2429"><a href="https://jacksonadvocateonline.com/category/community/obituaries/" class="elementor-sub-item">OBITUARIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2432"><a href="https://jacksonadvocateonline.com/category/community/the-delta-news/" class="elementor-sub-item">THE DELTA NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2433"><a href="https://jacksonadvocateonline.com/category/community/other-tributes/" class="elementor-sub-item">OTHER TRIBUTES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://jacksonadvocateonline.com/category/life/" class="elementor-item">LIFE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://jacksonadvocateonline.com/category/entertainment/" class="elementor-item">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://jacksonadvocateonline.com/category/voices/" class="elementor-item">VOICES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://jacksonadvocateonline.com/category/legal/" class="elementor-item">LEGAL</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-68f4b62 elementor-shape-circle e-grid-align-left elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="68f4b62" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-9bc6d0f" href="https://www.facebook.com/jacksonadvocate" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-78593d1" href="https://twitter.com/jacksonadvocate" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-6018e38" href="https://www.instagram.com/jacksonadvocate/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jackson-advocate-dev"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"2422 https:\/\/jacksonadvocateonline.com\/?p=2422","disqusShortname":"jackson-advocate-dev","disqusTitle":"Voting rights still the key to democracy and freedom","disqusUrl":"https:\/\/jacksonadvocateonline.com\/voting-rights-still-the-key-to-democracy-and-freedom\/","postId":"2422"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.2.2' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.2.4' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.2.4' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.2.2' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/jacksonadvocateonline.com\/wp-admin\/admin-ajax.php","nonce":"c31e07647d","urls":{"assets":"https:\/\/jacksonadvocateonline.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/jacksonadvocateonline.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.2.2' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.2.4' id='share-link-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},"version":"3.2.4","is_static":false,"experimentalFeatures":{"form-submissions":true},"urls":{"assets":"https:\/\/jacksonadvocateonline.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":2422,"title":"Voting%20rights%20still%20the%20key%20to%20democracy%20and%20freedom%20%E2%80%93%20Jackson%20Advocate","excerpt":"","featuredImage":false}};
</script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.2.4' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.2.2' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.2.4' id='preloaded-modules-js'></script>

</body>
</html>
