<!doctype html>
<html lang="en-US">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-CMVC39JLD4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-CMVC39JLD4');
</script>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
	<link rel="manifest" href="/site.webmanifest">
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="theme-color" content="#ffffff">
	<meta name="facebook-domain-verification" content="7flk1qdyvxa9cz631t3sd2qcjnb99o" />

	<title>21st Century Emergency Management-First Responders Model for Urban Areas &#8211; Jackson Advocate</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jackson Advocate &raquo; Feed" href="https://jacksonadvocateonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jackson Advocate &raquo; Comments Feed" href="https://jacksonadvocateonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jackson Advocate &raquo; 21st Century Emergency Management-First Responders Model for Urban Areas Comments Feed" href="https://jacksonadvocateonline.com/21st-century-emergency-management-first-responders-model-for-urban-areas/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jacksonadvocateonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://jacksonadvocateonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='parent-css'  href='https://jacksonadvocateonline.com/wp-content/themes/hello-elementor/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jackson-advocate-css'  href='https://jacksonadvocateonline.com/wp-content/themes/Jackson-Advocate/style.css?ver=1619558814' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://jacksonadvocateonline.com/wp-content/themes/hello-elementor/style.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://jacksonadvocateonline.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-5-css'  href='https://jacksonadvocateonline.com/wp-content/uploads/elementor/css/post-5.css?ver=1644874444' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://jacksonadvocateonline.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-27-css'  href='https://jacksonadvocateonline.com/wp-content/uploads/elementor/css/post-27.css?ver=1644874444' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-198-css'  href='https://jacksonadvocateonline.com/wp-content/uploads/elementor/css/post-198.css?ver=1649705661' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-117-css'  href='https://jacksonadvocateonline.com/wp-content/uploads/elementor/css/post-117.css?ver=1646151096' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-3448-css'  href='https://jacksonadvocateonline.com/wp-content/uploads/elementor/css/post-3448.css?ver=1644874528' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-55-css'  href='https://jacksonadvocateonline.com/wp-content/uploads/elementor/css/post-55.css?ver=1644874444' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://jacksonadvocateonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jacksonadvocateonline.com/wp-json/wp/v2/posts/5069" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jacksonadvocateonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jacksonadvocateonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://jacksonadvocateonline.com/21st-century-emergency-management-first-responders-model-for-urban-areas/" />
<link rel='shortlink' href='https://jacksonadvocateonline.com/?p=5069' />
<link rel="alternate" type="application/json+oembed" href="https://jacksonadvocateonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjacksonadvocateonline.com%2F21st-century-emergency-management-first-responders-model-for-urban-areas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jacksonadvocateonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjacksonadvocateonline.com%2F21st-century-emergency-management-first-responders-model-for-urban-areas%2F&#038;format=xml" />
	<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320517 = window.plc320517 || 0;
document.write('<'+'div id="placement_320517_'+plc320517+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320517, [728,90], 'placement_320517_'+opt.place, opt); }, opt: { place: plc320517++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</head>
<body class="post-template-default single single-post postid-5069 single-format-standard wp-custom-logo elementor-default elementor-kit-5 elementor-page-117">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div data-elementor-type="header" data-elementor-id="27" class="elementor elementor-27 elementor-location-header" data-elementor-settings="[]">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-a33f684 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a33f684" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-9673c6f" data-id="9673c6f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-191a653 elementor-tablet-align-left elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="191a653" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjU1IiwidG9nZ2xlIjpmYWxzZX0%3D" class="elementor-button-link elementor-button elementor-size-xl" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="fas fa-bars"></i>			</span>
						<span class="elementor-button-text"></span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-940b487 elementor-widget__width-auto elementor-widget elementor-widget-image" data-id="940b487" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://jacksonadvocateonline.com">
							<img width="300" height="166" src="https://jacksonadvocateonline.com/wp-content/uploads/2021/01/ja-logo-acronym-300x166.png" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://jacksonadvocateonline.com/wp-content/uploads/2021/01/ja-logo-acronym-300x166.png 300w, https://jacksonadvocateonline.com/wp-content/uploads/2021/01/ja-logo-acronym.png 401w" sizes="(max-width: 300px) 100vw, 300px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-a4bbc64 elementor-widget__width-auto elementor-hidden-tablet elementor-hidden-phone elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="a4bbc64" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none">
				<ul id="menu-1-a4bbc64" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72"><a href="https://jacksonadvocateonline.com/category/news/" class="elementor-item">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://jacksonadvocateonline.com/category/politics/" class="elementor-item">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69"><a href="https://jacksonadvocateonline.com/category/community/" class="elementor-item">COMMUNITY</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1688"><a href="https://jacksonadvocateonline.com/category/community/north-ms-news/" class="elementor-sub-item">NORTH MS NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="https://jacksonadvocateonline.com/category/community/south-ms-news/" class="elementor-sub-item">SOUTH MS NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1818"><a href="https://jacksonadvocateonline.com/category/community/obituaries/" class="elementor-sub-item">OBITUARIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://jacksonadvocateonline.com/category/community/the-delta-news/" class="elementor-sub-item">THE DELTA NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2435"><a href="https://jacksonadvocateonline.com/category/community/other-tributes/" class="elementor-sub-item">OTHER TRIBUTES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3169"><a href="https://jacksonadvocateonline.com/category/community/event-highlights/" class="elementor-sub-item">EVENT HIGHLIGHTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3985"><a href="https://jacksonadvocateonline.com/category/community/sports/" class="elementor-sub-item">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4020"><a href="https://jacksonadvocateonline.com/category/community/education/" class="elementor-sub-item">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4372"><a href="https://jacksonadvocateonline.com/category/community/jackson-metro-news/" class="elementor-sub-item">JACKSON METRO NEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71"><a href="https://jacksonadvocateonline.com/category/life/" class="elementor-item">LIFE</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://jacksonadvocateonline.com/category/life/health/" class="elementor-sub-item">HEALTH</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://jacksonadvocateonline.com/category/voices/" class="elementor-item">VOICES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://jacksonadvocateonline.com/category/entertainment/" class="elementor-item">ENTERTAINMENT</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-a4bbc64" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72"><a href="https://jacksonadvocateonline.com/category/news/" class="elementor-item" tabindex="-1">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://jacksonadvocateonline.com/category/politics/" class="elementor-item" tabindex="-1">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69"><a href="https://jacksonadvocateonline.com/category/community/" class="elementor-item" tabindex="-1">COMMUNITY</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1688"><a href="https://jacksonadvocateonline.com/category/community/north-ms-news/" class="elementor-sub-item" tabindex="-1">NORTH MS NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="https://jacksonadvocateonline.com/category/community/south-ms-news/" class="elementor-sub-item" tabindex="-1">SOUTH MS NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1818"><a href="https://jacksonadvocateonline.com/category/community/obituaries/" class="elementor-sub-item" tabindex="-1">OBITUARIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://jacksonadvocateonline.com/category/community/the-delta-news/" class="elementor-sub-item" tabindex="-1">THE DELTA NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2435"><a href="https://jacksonadvocateonline.com/category/community/other-tributes/" class="elementor-sub-item" tabindex="-1">OTHER TRIBUTES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3169"><a href="https://jacksonadvocateonline.com/category/community/event-highlights/" class="elementor-sub-item" tabindex="-1">EVENT HIGHLIGHTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3985"><a href="https://jacksonadvocateonline.com/category/community/sports/" class="elementor-sub-item" tabindex="-1">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4020"><a href="https://jacksonadvocateonline.com/category/community/education/" class="elementor-sub-item" tabindex="-1">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4372"><a href="https://jacksonadvocateonline.com/category/community/jackson-metro-news/" class="elementor-sub-item" tabindex="-1">JACKSON METRO NEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71"><a href="https://jacksonadvocateonline.com/category/life/" class="elementor-item" tabindex="-1">LIFE</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3413"><a href="https://jacksonadvocateonline.com/category/life/health/" class="elementor-sub-item" tabindex="-1">HEALTH</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://jacksonadvocateonline.com/category/voices/" class="elementor-item" tabindex="-1">VOICES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://jacksonadvocateonline.com/category/entertainment/" class="elementor-item" tabindex="-1">ENTERTAINMENT</a></li>
</ul>			</nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-66078c8 elementor-widget__width-auto elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-button" data-id="66078c8" data-element_type="widget" id="modal-subscribe" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/subscribe-now/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">SUBSCRIBE NOW</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-76b9588 elementor-search-form--skin-full_screen elementor-widget__width-auto elementor-widget elementor-widget-search-form" data-id="76b9588" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://jacksonadvocateonline.com" method="get">
									<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Type Your Search Terms" class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i aria-hidden="true" class="eicon-close"></i>					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-56eb584 elementor-widget elementor-widget-html" data-id="56eb584" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "3a955b317587aa430d42eee8530e3ff9"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-ee7fc67 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ee7fc67" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2613e2b" data-id="2613e2b" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="single-post" data-elementor-id="117" class="elementor elementor-117 elementor-location-single post-5069 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-feature category-news" data-elementor-settings="[]">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-5806cd3 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5806cd3" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6388c79" data-id="6388c79" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b7040f3 elementor-mobile-align-center elementor-widget elementor-widget-post-info" data-id="b7040f3" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-ef54aa4 elementor-inline-item" itemprop="about">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-tags"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
										<span class="elementor-post-info__terms-list">
				<a href="https://jacksonadvocateonline.com/category/community/" class="elementor-post-info__terms-list-item">Community</a>, <a href="https://jacksonadvocateonline.com/category/feature/" class="elementor-post-info__terms-list-item">Feature</a>, <a href="https://jacksonadvocateonline.com/category/news/" class="elementor-post-info__terms-list-item">News</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1180588 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1180588" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-1fd589f" data-id="1fd589f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8877bb9 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="8877bb9" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">21st Century Emergency Management-First Responders Model for Urban Areas</h1>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-fb0111a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="fb0111a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-9806867" data-id="9806867" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-44cba99 elementor-align-left elementor-mobile-align-center elementor-widget elementor-widget-post-info" data-id="44cba99" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-1964552 elementor-inline-item" itemprop="author">
						<a href="https://jacksonadvocateonline.com/author/anne-sulton/">
											<span class="elementor-icon-list-icon">
								<img class="elementor-avatar" src="https://secure.gravatar.com/avatar/10460d1030070e2915f398eb4783946e?s=96&amp;d=mm&amp;r=g" alt="Dr. Anne Sulton, Esq.">
							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">by </span>
										Dr. Anne Sulton, Esq.					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-299e5c9" data-id="299e5c9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0a21f0a elementor-align-left elementor-mobile-align-center elementor-widget elementor-widget-post-info" data-id="0a21f0a" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-df53592 elementor-inline-item" itemprop="datePublished">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										May 12th, 2022					</span>
								</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-e21be50" data-id="e21be50" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-342b051 elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons-mobile--align-center elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="342b051" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-358a8d4 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="358a8d4" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
									<figure class="wp-caption">
										<img width="800" height="443" src="https://jacksonadvocateonline.com/wp-content/uploads/2022/05/flowchart-2.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://jacksonadvocateonline.com/wp-content/uploads/2022/05/flowchart-2.jpg 960w, https://jacksonadvocateonline.com/wp-content/uploads/2022/05/flowchart-2-300x166.jpg 300w, https://jacksonadvocateonline.com/wp-content/uploads/2022/05/flowchart-2-768x425.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />											<figcaption class="widget-image-caption wp-caption-text"></figcaption>
										</figure>
								</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-68e4e96 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="68e4e96" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-a33cf0e elementor-widget elementor-widget-theme-post-content" data-id="a33cf0e" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p><em>Publisher’s Note: This is the first article in a series about preparing now for anticipated mid-century public safety needs in urban areas.</em></p>



<p>The United Nations projects that by the year 2030 the global population will reach 8.6 billion people and 60% will live in urban areas. It anticipates the population will increase to 9.8 billion by the year 2050, and almost 70% will reside in urban areas.</p>



<p>The USA’s Census Bureau reports that the USA’s population will reach 359 million by the year 2030, and at least 80% will live in urban areas. It anticipates the USA population could exceed 400 million by the year 2050. The University of Michigan’s Center for Sustainable Systems projects that almost 89% of the USA’s population will reside in urban areas by 2050.</p>



<p>At mid-century, those born today in the USA will not yet be 30 years old. Most will reside in densely populated urban areas.&nbsp;</p>



<p>The public safety challenges these now newborns will encounter at and before 2050 likely will be different in quality, quantity, and kind than those challenges faced by USA residents during the 20th Century.</p>



<p>Despite knowing this, too few are perspicaciously anticipating the public safety challenges awaiting our posterity and developing public safety strategies suitable for this 21st Century. &nbsp;</p>



<p>For example, most urban areas have adopted a public safety model developed in the early 1970s and known as the “criminal justice system.” The flow chart (featured on 1A), published by the U.S. Bureau of Justice Statistics, provides a visual depiction of this model.</p>



<p>This 20th Century model assumes public safety in urban areas should focus on identifying, prosecuting, and punishing those folks caught violating the law. This model is, at best, a near total failure.&nbsp;</p>



<p>Since this “criminal justice system” model was adopted by urban areas nationwide in the early 1970s, between 8 and 15 million serious crimes have been reported to police each year. Among these life-altering crimes are at least 14,000 homicides annually – some years had more than 23,000 murders reported to police.</p>



<p>Furthermore, the ACLU reports: “Since 1970, our incarcerated population has increased by 500% – 2 million people in jail and prison today, far outpacing population growth and crime.”&nbsp;</p>



<p>Moreover, the U.S. Bureau of Justice Statistics reports that most crimes are not reported to police. Therefore, we do not know how many crimes are committed or the identities of most victims and law violators.</p>



<p>Public safety in this 21st Century requires a different set of assumptions. As Solutions for a #SafeAndFreeDC explains: “Too often, people use the phrase ‘public safety’ to describe a governmental approach to reported street crimes. … Safety means more than the absence of harm; it means having one’s basic need of food, shelter, and healthcare met. … it is only by broadening our understanding of safety that we will make noticeable and sustainable progress”.</p>



<p>21st Century public safety assumptions and definitions require “broadening our understanding of safety”. In my view,&nbsp; 21st Century public safety strategies must focus on protecting residents from harm – harm caused by criminal victimizations and tornadoes, floods, wild fires, and other natural disasters.&nbsp;</p>



<p>This approach requires moving away from the linear “criminal justice system” model to a circular comprehensive public safety model. My proposed circular public safety model incorporates services provided by police agencies, fire departments, ambulance and EMT providers, and the aviation industry. The aviation component includes helicopters, drones, and flying motorcycles.</p>



<p>In Part II of this series, I will discuss my proposed 21st Century Public Safety Circular Model.</p>
		</div>
				</div>
				<div class="elementor-element elementor-element-0298179 elementor-widget elementor-widget-text-editor" data-id="0298179" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
									</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-4b6e8bf elementor-cta--skin-classic elementor-widget elementor-widget-call-to-action" data-id="4b6e8bf" data-element_type="widget" id="republish-story-btn" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<a class="elementor-cta" href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjM0NDgiLCJ0b2dnbGUiOmZhbHNlfQ%3D%3D">
							<div class="elementor-cta__content">
				
				<h2 class="elementor-cta__title elementor-cta__content-item elementor-content-item">Republish This Story</h2>
									<div class="elementor-cta__description elementor-cta__content-item elementor-content-item">
						Republish this story on your website, Terms And Condition Apply.					</div>
				
									<div class="elementor-cta__button-wrapper elementor-cta__content-item elementor-content-item ">
					<span class="elementor-cta__button elementor-button elementor-size-sm">
						Click Here					</span>
					</div>
							</div>
						</a>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-f3c8b1d" data-id="f3c8b1d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5c95a42 elementor-widget elementor-widget-image" data-id="5c95a42" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://jacksonadvocateonline.com/wp-content/uploads/2022/03/HCHRA-2022-2023-2.pdf" target="_blank">
							<img width="265" height="343" src="https://jacksonadvocateonline.com/wp-content/uploads/2021/01/HCHRA-2022-2023-2.png" class="attachment-large size-large" alt="Hinds County Human Resource Agency" loading="lazy" srcset="https://jacksonadvocateonline.com/wp-content/uploads/2021/01/HCHRA-2022-2023-2.png 265w, https://jacksonadvocateonline.com/wp-content/uploads/2021/01/HCHRA-2022-2023-2-232x300.png 232w" sizes="(max-width: 265px) 100vw, 265px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-57d4fdd elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="57d4fdd" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-bd24a8d elementor-widget elementor-widget-heading" data-id="bd24a8d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">The Latest</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c75614a elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="c75614a" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-5069 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-feature category-news">
				<a class="elementor-post__thumbnail__link" href="https://jacksonadvocateonline.com/21st-century-emergency-management-first-responders-model-for-urban-areas/" >
			<div class="elementor-post__thumbnail"><img width="300" height="166" src="https://jacksonadvocateonline.com/wp-content/uploads/2022/05/flowchart-2-300x166.jpg" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://jacksonadvocateonline.com/21st-century-emergency-management-first-responders-model-for-urban-areas/" >
				21st Century Emergency Management-First Responders Model for Urban Areas			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Dr. Anne Sulton, Esq.		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-5066 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-news">
				<a class="elementor-post__thumbnail__link" href="https://jacksonadvocateonline.com/mdah-celebrates-the-life-and-legacy-of-william-and-elise-winter/" >
			<div class="elementor-post__thumbnail"><img width="300" height="185" src="https://jacksonadvocateonline.com/wp-content/uploads/2022/05/Untitled-design-88-300x185.png" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://jacksonadvocateonline.com/mdah-celebrates-the-life-and-legacy-of-william-and-elise-winter/" >
				MDAH celebrates the life and legacy of William and Elise Winter			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Jackson Advocate News Service		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-5063 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-news">
				<a class="elementor-post__thumbnail__link" href="https://jacksonadvocateonline.com/early-voting-rights-activist-murdered-in-brookhaven-may-soon-be-memorialized/" >
			<div class="elementor-post__thumbnail"><img width="255" height="300" src="https://jacksonadvocateonline.com/wp-content/uploads/2022/05/b7a4efe3c16e58b92e6277c1523c10c6-255x300.jpeg" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://jacksonadvocateonline.com/early-voting-rights-activist-murdered-in-brookhaven-may-soon-be-memorialized/" >
				Early voting rights activist murdered in Brookhaven may soon be memorialized			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Earnest McBride		</span>
				</div>
				</div>
				</article>
				</div>


		
				</div>
				</div>
				<div class="elementor-element elementor-element-61ecc76 elementor-widget elementor-widget-html" data-id="61ecc76" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<a class="twitter-timeline" data-tweet-limit=1 href="https://twitter.com/JacksonAdvocate?ref_src=twsrc%5Etfw">Tweets by JacksonAdvocate</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="footer" data-elementor-id="198" class="elementor elementor-198 elementor-location-footer" data-elementor-settings="[]">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-dce432c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="dce432c" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-698a9ea" data-id="698a9ea" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-09b7576 elementor-widget elementor-widget-image" data-id="09b7576" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://jacksonadvocate.com">
							<img width="1" height="1" src="https://jacksonadvocateonline.com/wp-content/uploads/2021/01/ja-logo-white.svg" class="attachment-large size-large" alt="" loading="lazy" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-60a3398 elementor-widget elementor-widget-text-editor" data-id="60a3398" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p><strong>414 S. State Street, Suite 101</strong></p><p><strong style="font-size: 1rem; background-color: var( --e-global-color-primary );">Jackson, MS 39201</strong></p>					</div>
						</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-2383f9c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2383f9c" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-ed8e7d6" data-id="ed8e7d6" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-929d600 elementor-align-left elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="929d600" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/staff-directory/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Staff Directory</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-031ff19" data-id="031ff19" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3b627e7 elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="3b627e7" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/contact-us/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Contact Us</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-c78aa45" data-id="c78aa45" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-1cb7265" data-id="1cb7265" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5e60cce elementor-widget elementor-widget-heading" data-id="5e60cce" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">CONNECT WITH US</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-a6c2508 elementor-shape-circle e-grid-align-left e-grid-align-mobile-center elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="a6c2508" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-cd14626" href="https://www.facebook.com/jacksonadvocate" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-c286695" href="https://twitter.com/jacksonadvocate" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-47c5247" href="https://www.instagram.com/jacksonadvocate/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-d407c30 elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="d407c30" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/subscribe-now/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">SUBSCRIBE NOW</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-d437894" data-id="d437894" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-00175f8 elementor-nav-menu--dropdown-none elementor-nav-menu__align-center elementor-widget elementor-widget-nav-menu" data-id="00175f8" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-underline e--animation-fade">
				<ul id="menu-1-00175f8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://jacksonadvocateonline.com/about-us/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="https://jacksonadvocateonline.com/advertising/" class="elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://jacksonadvocateonline.com/jobs-careers/" class="elementor-item">Jobs / Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://jacksonadvocateonline.com/submissions/" class="elementor-item">Submissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-815"><a href="https://jacksonadvocateonline.com/classifieds/" class="elementor-item">Classifieds</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-00175f8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://jacksonadvocateonline.com/about-us/" class="elementor-item" tabindex="-1">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="https://jacksonadvocateonline.com/advertising/" class="elementor-item" tabindex="-1">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://jacksonadvocateonline.com/jobs-careers/" class="elementor-item" tabindex="-1">Jobs / Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://jacksonadvocateonline.com/submissions/" class="elementor-item" tabindex="-1">Submissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-815"><a href="https://jacksonadvocateonline.com/classifieds/" class="elementor-item" tabindex="-1">Classifieds</a></li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-df79d05 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="df79d05" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-489d0ec" data-id="489d0ec" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2483b37 elementor-widget elementor-widget-text-editor" data-id="2483b37" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p><span style="color: #ffffff;">Copyright 2022 By the Jackson Advocate Newspaper Inc.  All Rights Reserved.</span></p><p><span style="color: #ffffff;">No duplication of the materials contained herein is permitted without the express written permission from the publisher.</span></p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-9256d60" data-id="9256d60" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-84fb038 elementor-widget elementor-widget-button" data-id="84fb038" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Privacy Policy</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		
		<div data-elementor-type="popup" data-elementor-id="55" class="elementor elementor-55 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;slideInLeft&quot;,&quot;exit_animation&quot;:&quot;slideInLeft&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0.5,&quot;sizes&quot;:[]},&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-6ae6234 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6ae6234" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-62f7003" data-id="62f7003" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-ce9bfe8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ce9bfe8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-d9b4a62" data-id="d9b4a62" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-82ae991 elementor-widget elementor-widget-image" data-id="82ae991" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="300" height="86" src="https://jacksonadvocateonline.com/wp-content/uploads/2021/01/ja-logo-acronym2-300x86.png" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://jacksonadvocateonline.com/wp-content/uploads/2021/01/ja-logo-acronym2-300x86.png 300w, https://jacksonadvocateonline.com/wp-content/uploads/2021/01/ja-logo-acronym2.png 350w" sizes="(max-width: 300px) 100vw, 300px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-e8c6dd9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e8c6dd9" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6366f16" data-id="6366f16" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1f8f5a3 elementor-widget elementor-widget-button" data-id="1f8f5a3" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">LATEST ISSUE</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-42d6ab9" data-id="42d6ab9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3b7fa33 elementor-widget elementor-widget-button" data-id="3b7fa33" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">SUBSCRIBE NOW</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-d54effb elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="d54effb" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none">
				<ul id="menu-1-d54effb" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="#" class="elementor-item elementor-item-anchor">Sign In</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://jacksonadvocateonline.com/about-us/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://jacksonadvocateonline.com/category/news/" class="elementor-item">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://jacksonadvocateonline.com/category/covid-19/" class="elementor-item">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://jacksonadvocateonline.com/category/politics/" class="elementor-item">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19"><a href="https://jacksonadvocateonline.com/category/community/" class="elementor-item">COMMUNITY</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2428"><a href="https://jacksonadvocateonline.com/category/community/north-ms-news/" class="elementor-sub-item">North MS News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2430"><a href="https://jacksonadvocateonline.com/category/community/south-ms-news/" class="elementor-sub-item">SOUTH MS NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2429"><a href="https://jacksonadvocateonline.com/category/community/obituaries/" class="elementor-sub-item">OBITUARIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2432"><a href="https://jacksonadvocateonline.com/category/community/the-delta-news/" class="elementor-sub-item">THE DELTA NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2433"><a href="https://jacksonadvocateonline.com/category/community/other-tributes/" class="elementor-sub-item">OTHER TRIBUTES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://jacksonadvocateonline.com/category/life/" class="elementor-item">LIFE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://jacksonadvocateonline.com/category/entertainment/" class="elementor-item">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://jacksonadvocateonline.com/category/voices/" class="elementor-item">VOICES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://jacksonadvocateonline.com/category/legal/" class="elementor-item">LEGAL</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-d54effb" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="#" class="elementor-item elementor-item-anchor" tabindex="-1">Sign In</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://jacksonadvocateonline.com/about-us/" class="elementor-item" tabindex="-1">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://jacksonadvocateonline.com/category/news/" class="elementor-item" tabindex="-1">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://jacksonadvocateonline.com/category/covid-19/" class="elementor-item" tabindex="-1">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://jacksonadvocateonline.com/category/politics/" class="elementor-item" tabindex="-1">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19"><a href="https://jacksonadvocateonline.com/category/community/" class="elementor-item" tabindex="-1">COMMUNITY</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2428"><a href="https://jacksonadvocateonline.com/category/community/north-ms-news/" class="elementor-sub-item" tabindex="-1">North MS News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2430"><a href="https://jacksonadvocateonline.com/category/community/south-ms-news/" class="elementor-sub-item" tabindex="-1">SOUTH MS NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2429"><a href="https://jacksonadvocateonline.com/category/community/obituaries/" class="elementor-sub-item" tabindex="-1">OBITUARIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2432"><a href="https://jacksonadvocateonline.com/category/community/the-delta-news/" class="elementor-sub-item" tabindex="-1">THE DELTA NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2433"><a href="https://jacksonadvocateonline.com/category/community/other-tributes/" class="elementor-sub-item" tabindex="-1">OTHER TRIBUTES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://jacksonadvocateonline.com/category/life/" class="elementor-item" tabindex="-1">LIFE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://jacksonadvocateonline.com/category/entertainment/" class="elementor-item" tabindex="-1">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://jacksonadvocateonline.com/category/voices/" class="elementor-item" tabindex="-1">VOICES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://jacksonadvocateonline.com/category/legal/" class="elementor-item" tabindex="-1">LEGAL</a></li>
</ul>			</nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-68f4b62 elementor-shape-circle e-grid-align-left elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="68f4b62" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-9bc6d0f" href="https://www.facebook.com/jacksonadvocate" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-78593d1" href="https://twitter.com/jacksonadvocate" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-6018e38" href="https://www.instagram.com/jacksonadvocate/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="popup" data-elementor-id="3448" class="elementor elementor-3448 elementor-location-popup" data-elementor-settings="{&quot;triggers&quot;:[],&quot;timing&quot;:{&quot;devices&quot;:&quot;yes&quot;,&quot;browsers&quot;:&quot;yes&quot;,&quot;devices_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;browsers_browsers&quot;:&quot;all&quot;}}">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-6629892 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6629892" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-cdddef5" data-id="cdddef5" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2ff0f83 elementor-widget elementor-widget-heading" data-id="2ff0f83" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Republish This Story</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-5df8bc1 elementor-widget elementor-widget-text-editor" data-id="5df8bc1" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				Copy and Paste the below text.					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-71b0e06 elementor-widget elementor-widget-heading" data-id="71b0e06" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">21st Century Emergency Management-First Responders Model for Urban Areas</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-9cedbb0 elementor-widget elementor-widget-heading" data-id="9cedbb0" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">By Dr. Anne Sulton, Esq.</h5>		</div>
				</div>
				<div class="elementor-element elementor-element-848ab2a elementor-widget elementor-widget-heading" data-id="848ab2a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">May 12, 2022</h5>		</div>
				</div>
				<div class="elementor-element elementor-element-9fc025f elementor-widget elementor-widget-html" data-id="9fc025f" data-element_type="widget" id="republish-this-story" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<textarea readonly="" id="republication-tracker-tool-shareable-content" rows="6" cols="83"></textarea>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.5.5' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jackson-advocate-dev"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"5069 https:\/\/jacksonadvocateonline.com\/?p=5069","disqusShortname":"jackson-advocate-dev","disqusTitle":"21st Century Emergency Management-First Responders Model for Urban Areas","disqusUrl":"https:\/\/jacksonadvocateonline.com\/21st-century-emergency-management-first-responders-model-for-urban-areas\/","postId":"5069"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/themes/hello-elementor/republish.js?ver=1.1' id='republish_script-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.6.2' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.5.5' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.5.5' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "elementor-pro", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/jacksonadvocateonline.com\/wp-admin\/admin-ajax.php","nonce":"fe8b067acd","urls":{"assets":"https:\/\/jacksonadvocateonline.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/jacksonadvocateonline.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/jacksonadvocateonline.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.6.2' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.5.5' id='share-link-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.5.5","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/jacksonadvocateonline.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":5069,"title":"21st%20Century%20Emergency%20Management-First%20Responders%20Model%20for%20Urban%20Areas%20%E2%80%93%20Jackson%20Advocate","excerpt":"","featuredImage":"https:\/\/jacksonadvocateonline.com\/wp-content\/uploads\/2022\/05\/flowchart-2.jpg"}};
</script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.5.5' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.6.2' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.5.5' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.6.2' id='e-sticky-js'></script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-includes/js/wp-util.min.js?ver=5.9.3' id='wp-util-js'></script>
<script type='text/javascript' id='wpforms-elementor-js-extra'>
/* <![CDATA[ */
var wpformsElementorVars = {"captcha_provider":"recaptcha","recaptcha_type":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jacksonadvocateonline.com/wp-content/plugins/wpforms-lite/assets/js/integrations/elementor/frontend.min.js?ver=1.7.2.1' id='wpforms-elementor-js'></script>

</body>
</html>
